在 KubeSphere 中,可以通过以下步骤重置用户密码: 1. 查看用户的登录记录并删除特定条目 使用以下命令查看用户的登录记录: 根据实际需求,删除相关的登录记录条目。 2. 编辑用户状态 执行以下命令编辑用户的状态信息: 在编辑界面中: 将 status 字段的值修改为 Active。 删除字段中的 reason 项。 保存后退出。 千万不要改错了!
离线安装 Kubernetes K8s 简单记录一下离线环境使用Kubekey安装Kubernetes集群的步骤。 目录 1. 前提条件前提条件 2. 可选步骤可选110手动安装文件 12. 步骤 11:导入容器镜像步骤11导入容器镜像 13. 步骤 12:重装操作步骤12重装操作 14. 总结总结 前提条件 操作系统:本文以 麒麟V10 系统为例,需要保证
一、安装前准备 1. 关闭防火墙 2. 关闭 SELinux 3. 关闭 Swap 分区 4. 时间同步 设置系统时区为上海 安装和配置 Chrony 客户端配置 编辑 /etc/chrony.conf,添加 NTP 服务器: 启动并设置开机自启 验证同步状态 二、主机名和 Hosts 配置 1. 设置主机名 2. 配置 Hosts 文件 三、配置免密登录
登陆cloudflarehttps://dash.cloudflare.com/ 找到Workers And Pages 创建Works 部署 修改代码 复制以下代码进去,替换掉域名 点击部署 找到设置分别设置域名和302跳转 输入完整的域名即可如docker.datehoer.com,点击添加域即可 设置域名访问跳转到百度
1. 问题背景 按照以往习惯的设置我采用桥接模式进行上网,但现在面临的需求场景是这样: 要求 CentOS 虚拟机可以 yum install、docker 拉互联网镜像,因此需要访问互联网。 CentOS 需要访问本地宿主机的 VPN。 本地 XShell 可以 SSH 访问 CentOS 虚拟机。 因此为了实现我的目标需求,采用了 NAT + Hosto
最近openai推出了o1模型,但是经过使用发现有时候模型不是真实的o1,找了一下检测的方式,可以检测自己的模型是否为真实的模型。当然其实最明显一点就是看有没有思考,有的话大概率就是,没有的话肯定不是。 推理1 联网查找 答案不唯一,也有可能是马里奥,不过易建联肯定错。 代码编写 o1mini可能会出现结果为1 2 1 1 2 3 4 3 2 1 1 2 3
将博客换为vuepress后,发现点开某个文章再刷新会报错。 通过查询发现可能原因有 1. cloudflare的auto minify 2. 路径名字母大小写 3. 浏览器缓存 4. cloudflare的Email Address Obfuscation Cloudflare的auto minify 打开面板发现没法在速度中找到关闭auto minify
之前写了一篇关于node.js爬虫的文章。想通过几个网站案例教大家用node.js写爬虫,但是一直没抽出时间来写,之后用了下openinterpreter感觉挺好用,而且用来写爬虫的话也不错,挺适合0基础的,于是准备拿之前准备的网站教大家用openinterpreter写爬虫采集数据。 俗话说得好,工欲善其事必先利其器。 所以我们要先做好前期准备: 一台电脑
问题背景 通过官网部署Supabasehttps://supabase.com/docs/guides/selfhosting/docker后,发现无法使用Ai Assistant并且在使用SQL Editor的时候会报Failed to generate title的错误 操作截图。 看了一下报错是没有设置OpenAi的key。由于我没有国外信用卡也不想办
使用记录 之前一直在用typora来写markdown,但是最近改博客发现如果使用的话,在下面写内容会串行,我记得去年就发现这个问题了,然后一直都没有修复,不知道是不是没有其他人发现这个问题的缘故。遂准备使用vscode来写markdown。 之前是用picgo来将图片上传到minio图床的,但是picgo并不支持vscode。 不过找了个插件vscodei